Procesoarele Intel mai vechi prezinta o problema de securitate importanta

41

Un specialist in securitatea cibernetica a descoperit recent o bresa de securitate in arhitectura x86 a procesoarelor Intel produse intre 1997 si 2010 (adica generatiile aparute inainte de gama Sandy Bridge). Vulnerabilitatea permite atacatorilor sa instaleze un software in sistemul protejat System Management Mode pe care il are procesorul si pot astfel sa obtina controlul secuitatii asigurate de firmware.

 

Asta inseamna ca se poate obtine un control mai mare decat in cazul atacurilor obisnuite, iar o reinstalare a sistemului de operare de pe dispozitiv sau stergerea datelor de pe hard nu poate rezolva problema, intrucat bresa a fost creata la nivelul procesorului. Specialistul care a detectat vulnerabilitatea nu a testat decat procesoarele produse de Intel, dar asta nu inseamna ca cele AMD nu ar putea prezenta aceeasi bresa.

 

Un potential atacator nu are nevoie de foarte mult acces la sistemul de operare, asa ca atacul nu va avea loc direct. De notat mai este ca bresa este aproape imposibil de remediat in timp util. Solutia ar fi un patch pentru sistemul BIOS (sau, pe sistemele mai recente, UEFI), dar sansele reale ca acest lucru sa se intample sunt mici. Singura solutie cu adevarat viabila ar fi, in principiu, un upgrade la un dispozitiv care nu e echipat cu un procesor cu probleme.

 

Πηγή: Engadget